ಫೆಬ್ರವರಿ 1, 2020ರ ನಂತರ ಈ ಫೋನ್‌ಗಳಲ್ಲಿ 'ವಾಟ್ಸ್ಆಪ್' ಕೆಲಸ ಮಾಡಲ್ಲ!

|

ದೀರ್ಘಕಾಲದವರೆಗೆ ಹೊಸ ಆಂಡ್ರಾಯ್ಸ್ ಆಪರೇಟಿಂಗ್ ಆವೃತ್ತಿಗೆ ಅಪ್‌ಗ್ರೇಡ್ ಮಾಡದ ಸ್ಮಾರ್ಟ್‌ಫೋನ್ ಬಳಕೆದಾರರಿಗೂ ಹಾಗೂ ಪ್ರಸ್ತುತ ಐಒಎಸ್ 8 ಬಳಸುತ್ತಿರುವ ಐಫೋನ್ ಬಳಕೆದಾರರಿಗೂ ವಾಟ್ಸ್ಆಪ್ ಸೇವೆ ಶೀಘ್ರವೇ ಸ್ಥಗಿತಗೊಳ್ಳುತ್ತಿದೆ. ಆಂಡ್ರಾಯ್ಡ್ ಆವೃತ್ತಿ 2.3.7 ಮತ್ತು ಅದಕ್ಕಿಂತ ಹಿಂದಿನ ಆವೃತ್ತಿ ಬಳಕೆದಾರರು ಹಾಗೂ ಐಒಎಸ್ 8 ಮತ್ತು ಅದಕ್ಕಿಂತಲೂ ಹಳೆಯ ಆವೃತ್ತಿ ಓಎಸ್ ಬಳಕೆದಾರರು ಬಳಸುತ್ತಿರುವ ಸ್ಮಾರ್ಟ್‌ಫೋನ್‌ಗಳಲ್ಲಿ ವಾಟ್ಸ್ಆಪ್ ತನ್ನ ಕೆಲಸವನ್ನು ನಿಲ್ಲಿಸುತ್ತಿರುವುದಾಗಿ ಘೋಷಿಸಿದೆ.

ಡ್ರಾಯ್ಡ್ ಆವೃತ್ತಿ 2.3.7

ತ್ವರಿತ ಮೆಸೇಜಿಂಗ್ ಪ್ಲಾಟ್‌ಫಾರ್ಮ್‌ ವಾಟ್ಸ್ಆಪ್ ನವೀಕರಣದ ಪ್ರಕಾರ, ಫೆಬ್ರವರಿ 1, 2020 ರವರೆಗೆ ಮಾತ್ರ ಈ ಫೋನ್‌ಗಳಲ್ಲಿ ವಾಟ್ಸ್ಆಪ್ ಬಳಸಲು ಸಾಧ್ಯವಾಗುತ್ತದೆ. ಆಂಡ್ರಾಯ್ಡ್ ಆವೃತ್ತಿ 2.3.7 ಮತ್ತು ಅದಕ್ಕಿಂತ ಹೆಚ್ಚಿನ ಹಳೆಯ ಬಳಕೆದಾರರು ಇನ್ನು ಮುಂದೆ ಹೊಸ ಖಾತೆಗಳನ್ನು ರಚಿಸಲು ಅಥವಾ ಅಸ್ತಿತ್ವದಲ್ಲಿರುವ ಖಾತೆಗಳನ್ನು ಪರಿಶೀಲಿಸಲು ಸಾಧ್ಯವಾಗುವುದಿಲ್ಲ ಎಂದು ವಾಟ್ಸ್ಆಪ್ ಹೇಳಿದೆ. ಆದಾಗ್ಯೂ, ಫೆಬ್ರವರಿ 1, 2020 ರವರೆಗೆ ವಾಟ್ಸ್ಆಪ್ ಬಳಕೆಯನ್ನು ಮುಂದುವರಿಸಲು ಅವಕಾಶವನ್ನು ಮಾಡಿಕೊಟ್ಟಿದೆ.

ಐಒಎಸ್ 8 ನಲ್ಲಿ

"ಐಒಎಸ್ 8 ನಲ್ಲಿ, ನೀವು ಇನ್ನು ಮುಂದೆ ಹೊಸ ಖಾತೆಗಳನ್ನು ರಚಿಸಲು ಅಥವಾ ಅಸ್ತಿತ್ವದಲ್ಲಿರುವ ಖಾತೆಗಳನ್ನು ಪರಿಶೀಲಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ" ಎಂದು ವಾಟ್ಸ್ಆಪ್ ನವೀಕರಣ ಹೇಳಿದೆ. ಆದ್ದರಿಂದ ಐಫೋನ್ ಬಳಕೆದಾರರಿಗೆ ವಾಟ್ಸ್ಆಪ್ ಅನ್ನು ಚಲಾಯಿಸಲು ಐಒಎಸ್ 9 ಅಥವಾ ನಂತರದ ಅಗತ್ಯವಿದೆ. "ಉತ್ತಮ ಅನುಭವಕ್ಕಾಗಿ, ನಿಮ್ಮ ಫೋನ್‌ಗೆ ಲಭ್ಯವಿರುವ ಐಒಎಸ್‌ನ ಇತ್ತೀಚಿನ ಆವೃತ್ತಿಯನ್ನು ಬಳಸಲು ನಾವು ಶಿಫಾರಸು ಮಾಡುತ್ತೇವೆ" ಎಂದು ವಾಟ್ಸ್ಆಪ್ ತನ್ನ ಇತ್ತೀಚಿನ ನವೀಕರಣದಲ್ಲಿ ಹೇಳಿದೆ.

ಆಪರೇಟಿಂಗ್ ಸಿಸ್ಟಂ

ಜೈಲ್ ಬ್ರೋಕನ್ ಅಥವಾ ಅನ್‌ಲಾಕ್ ಮಾಡಲಾದ ಸಾಧನಗಳ ಬಳಕೆಯನ್ನು ನಾವು ಸ್ಪಷ್ಟವಾಗಿ ನಿರ್ಬಂಧಿಸುವುದಿಲ್ಲ. ಆದಾಗ್ಯೂ, ಈ ಮಾರ್ಪಾಡುಗಳು ನಿಮ್ಮ ಸಾಧನದ ಕ್ರಿಯಾತ್ಮಕತೆಯ ಮೇಲೆ ಪರಿಣಾಮ ಬೀರಬಹುದು, ಐಫೋನ್‌ನ ಆಪರೇಟಿಂಗ್ ಸಿಸ್ಟಂನ ಮಾರ್ಪಡಿಸಿದ ಆವೃತ್ತಿಗಳನ್ನು ಬಳಸುವ ಸಾಧನಗಳಿಗೆ ನಾವು ಬೆಂಬಲವನ್ನು ನೀಡಲು ಸಾಧ್ಯವಿಲ್ಲ ಎಂದು ವಾಟ್ಸ್ಆಪ್ ಹೇಳಿದೆ. ಒಂದು ವೇಳೆ ನೀವು ವಾಟ್ಸ್ಆಪ್ ಆಪ್‌ ಅನ್ನು ಬಳಸಲು ಪ್ರಯತ್ನಿಸಿದರೂ ಸಹ ಪ್ರಯೋಜನವಿಲ್ಲದಂತಾಗಲಿದೆ.

ಕಳೆದ ವರ್ಷ ಕೂಡ

ಕಳೆದ ವರ್ಷ ಕೂಡ ವಾಟ್ಸ್ಆಪ್ ತನ್ನ ಸೇವೆಯನ್ನು ಸೀಮಿತ ಮೊಬೈಲ್‌ಗಳಿಗೆ ಸ್ಥಗಿತಗೊಳಿಸಿತ್ತು. ಆಂಡ್ರಾಯ್ಡ್ 2.1 ಹಾಗೂ ಆಡ್ರಾಯ್ಡ್ 2.2, ಬ್ಲ್ಯಾಕ್‌ಬೆರ್ರಿ ಆಪರೇಟಿಂಗ್‌ ಸಿಸ್ಟಮ್‌ ಹಾಗೂ ಬ್ಲ್ಯಾಕ್‌ಬೆರ್ರಿ 10, ವಿಂಡೋಸ್ ಫೋನ್ 7.1 ಮತ್ತು ಐಫೋನ್ 3ಜಿಎಸ್/ಐಒಎಸ್ 6 ಹೊಂದಿದ್ದ ಸಾಧನಗಳು 2018ರ ಜೂನ್ ತಿಂಗಳಿನಲ್ಲಿ ವಾಟ್ಸ್ಆಪ್ ಸೇವೆಯನ್ನು ಪಡೆದುಕೊಳ್ಳುವಲ್ಲಿ ವಿಫಲವಾಗಿದ್ದವು. ಇದೀಗ ಆಂಡ್ರಾಯ್ಡ್ ಆವೃತ್ತಿ 2.3.7 ಮತ್ತು ಐಒಎಸ್ 8 ಆವೃತ್ತಿಗಳಿಗೆ ತನ್ನ ಬೆಂಬಲವನ್ನು ನಿಲ್ಲಿಸುವುದಾಗಿ ಸಂಸ್ಥೆ ಹೇಳಿಕೊಂಡಿದೆ.

Most Read Articles
Best Mobiles in India

English summary
On iOS 8, you can no longer create new accounts or reverify existing accounts," said the update. So iPhone users will need iOS 9 or later to run WhatsApp. to know more visit to kannada.gizbot.com

ಉತ್ತಮ ಫೋನ್‌ಗಳು

ತಾಜಾ ಸುದ್ದಿ ತಕ್ಷಣ ಪಡೆಯಿರಿ
Enable
x
Notification Settings X
Time Settings
Done
Clear Notification X
Do you want to clear all the notifications from your inbox?
Settings X
We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. Learn more